Increased API latency
Incident Report for getstream.io
Resolved
AWS Networking issue is now resolved. We are now cleaning up our temporary remediations since they are not needed anymore. Traffic is back to normal for the last hour.
Posted Jul 28, 2020 - 12:12 UTC
Identified
Due to a networking issue on AWS us-east region, we are experiencing increased latency for some of the traffic on our US region. We are mitigating the problem while waiting for a final remediation on AWS infrastructure.
Posted Jul 28, 2020 - 10:37 UTC
This incident affected: Feed API and Chat API.