Elevated API Errors
Incident Report for getstream.io
Resolved
The outage started 10:14 UTC and was over at 10:18 UTC.
Posted over 1 year ago. Feb 14, 2018 - 10:37 UTC
Monitoring
The issue seems to be resloved
Posted over 1 year ago. Feb 14, 2018 - 10:22 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted over 1 year ago. Feb 14, 2018 - 10:19 UTC