Failure on main PG database
Incident Report for getstream.io
Resolved
The issue was mitigated and we are now working on a permanent solution.
Posted almost 2 years ago. Dec 26, 2017 - 22:30 UTC
Identified
Our main PG database (that holds the configs) is seeing high CPU. This is causing a percentage of API requests to fail. We're investigating this issue and will keep you posted.
Posted almost 2 years ago. Dec 26, 2017 - 21:45 UTC