High API latency
Incident Report for getstream.io
Resolved
The high latency has now been resolved. The root cause isn't clear yet.
Posted over 2 years ago. Feb 24, 2017 - 18:59 UTC
Investigating
Stream's main API is experiencing high latency. Our team is investigating this. The cause is not known yet.
Posted over 2 years ago. Feb 24, 2017 - 17:40 UTC