Timeout Errors
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 22:16 UTC
Monitoring
Increased load on some API endpoints caused traffic to spike intermittently. Adding more capacity remediated the problem.
Posted Nov 21, 2019 - 22:04 UTC
Investigating
We are experiencing spikes of timeout errors; the team is investigating on the root cause and working on a remediation
Posted Nov 21, 2019 - 21:27 UTC
This incident affected: Chat API.