Intermittent failures
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 23, 2018 - 16:34 UTC
Monitoring
API service is back to normal since 3:57PM UTC. Outage was due to temporary performance degradation of a Postgresql server.
Posted over 1 year ago. Jan 23, 2018 - 16:31 UTC
Update
The failures seem to have stopped. We're still looking into the root cause.
Posted over 1 year ago. Jan 23, 2018 - 16:12 UTC
Investigating
Intermittent failures, cause is not known yet.
Posted over 1 year ago. Jan 23, 2018 - 15:56 UTC