Elevated API Errors on region EU-WEST
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted 22 days ago. Jan 02, 2019 - 13:22 UTC
Monitoring
We were experiencing an elevated level of API errors because of a Redis upgrade that was unsuccessful. We have resolved the issue and are monitoring for further problems
Posted 22 days ago. Jan 02, 2019 - 13:04 UTC
This incident affected: API.