DNS issues with getstream.io domain
Incident Report for getstream.io
Resolved
DNS resolution for getstream.io is back to normal. The two .io name servers are now returning the correct results.
Posted about 2 years ago. Sep 20, 2017 - 15:33 UTC
Investigating
DNS resolution for getstream.io is randomly returning errors. The root cause seems to be related to two .io nameservers returning incorrect results.
Posted about 2 years ago. Sep 20, 2017 - 14:08 UTC