Dashboard redirect issue
Incident Report for getstream.io
Resolved
This issue has been resolved.
Posted 4 months ago. May 10, 2019 - 21:34 UTC
Investigating
The dashboard has a bug that's causing it to redirect some users to the homepage. Our team is investigating. APIs are fully operational, this only impacts the dashboard.
Posted 4 months ago. May 10, 2019 - 20:40 UTC
This incident affected: Dashboard.