API latency increase
Incident Report for getstream.io
Resolved
The problem was related to a routine maintenance slowing down query response times for one Postgresql database. The latency for API was impacted between 3:50PM and 4:15PM UTC.
Posted almost 2 years ago. May 01, 2017 - 16:26 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. May 01, 2017 - 16:17 UTC