Random latency spikes
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted about 2 years ago. Feb 14, 2017 - 08:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Feb 13, 2017 - 21:52 UTC
Identified
One the Cassandra servers was very slow at serving queries due to long stop of the world GC.
Posted about 2 years ago. Feb 13, 2017 - 20:19 UTC
Investigating
We are investigating on this issue.
Posted about 2 years ago. Feb 13, 2017 - 20:09 UTC