Dashboard issues
Incident Report for getstream.io
Resolved
We switched to our back-up CDN a few minutes ago. Dashboard is fully operation again.
Posted 12 months ago. Mar 14, 2018 - 15:51 UTC
Monitoring
The CDN (IMGIX) is not serving static files from our origin correctly (https://status.imgix.com/incidents/5plz9dqxxhns).

We have temporarily mitigated the problem by rolling back to a previous release (the statics for that release are available at CDN edge nodes and are returned correctly).

We are now working to switch to the backup CDN (AWS Cloudfront).
Posted 12 months ago. Mar 14, 2018 - 15:38 UTC
Investigating
We're currently investigating problems with loading the Dashboard.
Posted 12 months ago. Mar 14, 2018 - 15:07 UTC