Emails from Dashboard are not sent

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Aug 30, 2019 - 16:36 UTC

Identified

Emails from Dashboard (invites, password resets and other notifications are currently not sent correctly).
We are talking to our SMTP provider (Mailgun) to resolve this issue as soon as possible.
Posted Aug 30, 2019 - 14:46 UTC
This incident affected: Additional services (Dashboard).