Feed Realtime - SQS high error rate
Incident Report for getstream.io
Resolved
Millions of requests to the handshake endpoint of our feed realtime system broke the API. This issue has been resolved and a full post mortem will follow.
Posted Jan 04, 2021 - 23:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 19:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2021 - 17:38 UTC
Investigating
We are currently investigating an issue with AWS SQS, we are receiving 100% error rate from SQS APIs.

Our feeds realtime endpoint is currently unable to push notifications to SQS.
Posted Jan 04, 2021 - 16:57 UTC
This incident affected: Feed Realtime Notifications.