High error rate on Chat API service in ohio
Incident Report for getstream.io
Resolved
The incident has been resolved, and traffic is now served without any issue.
Posted May 29, 2024 - 01:07 UTC
Investigating
Our monitoring system has detected an incident affecting one of our shard in Ohio. Customers located on that shard have experienced a high error rate.
Posted May 29, 2024 - 01:06 UTC
This incident affected: Ohio (Chat - API).