Service degradation in the US-East region

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Mar 01, 2025 - 19:18 UTC

Update

One of our shards in the US-East region is experiencing degraded performance due to an issue with the underlying data storage. Our team is currently working on resolving the incident.
Posted Mar 01, 2025 - 19:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 01, 2025 - 19:03 UTC
This incident affected: Chat (us-east).