High error rate on Chat and Feed API service

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Sep 03, 2025 - 15:58 UTC

Monitoring

We experienced a brief service degradation in some shards in the US-East region. The issue lasted for 1 minute and has since been resolved. Our team is currently monitoring the situation.
Posted Sep 03, 2025 - 15:48 UTC
This incident affected: Chat (us-east) and Feed (us-east).