AWS connectivity issues
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 18:37 UTC
Update
The issue has been resolved and the service in Ohio region is operating normally.
Posted Jul 28, 2022 - 18:36 UTC
Identified
We experience a partial outage due to AWS connectivity issues for selected apps in the Ohio region
Posted Jul 28, 2022 - 18:27 UTC
This incident affected: Ohio (Chat - Edge).