API reachability problems in United Arab Emirates (UAE)

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 12:26 UTC

Identified

APIs are partially unreachable for users within the UAE on the DU Telecom and Virgin Telecom ISPs.

Our team is currently working to remediate the problem by talking to the ISP and local authorities, a temporary remediation is also in progress.
Posted Jan 20, 2025 - 09:32 UTC