Elevated API Errors on us-east
Incident Report for getstream.io
Resolved
The incident has been resolved. A post-mortem will follow.
Posted Dec 08, 2021 - 12:43 UTC
Update
The issue of this morning propagated to an additional component of our infrastructure intended to dispatch messages to the end users via websocket protocol. Our team tried to mitigate the issue and the problem seems to be resolved now. We are still monitoring the situation closely.
Posted Dec 08, 2021 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 09:02 UTC
Identified
The issue has been identified and a fix is being implemented. A temporary remediation has been put in place to mitigate the ongoing issue.
Posted Dec 08, 2021 - 08:55 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. This issue affects one shard only in our us-east region.
Posted Dec 08, 2021 - 07:20 UTC
This incident affected: US-East (Chat - API).