High error rate on one of our Feed shards in the us-east region
Incident Report for getstream.io
Resolved
The shard has been recovered and the incident has been resolved. Our team is currently conducting an internal investigation to determine the root cause of the issue.
Posted May 09, 2024 - 14:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2024 - 13:52 UTC
Investigating
We are currently experiencing a high error rate on one of our Feed shards in the us-east region. Our team is actively working to resolve the situation.
Posted May 09, 2024 - 13:51 UTC
This incident affected: US-East (Feed - API).