Degraded performance in Dublin

Incident Report for getstream.io

Resolved

The incident has been resolved.
Posted Feb 24, 2025 - 14:27 UTC

Identified

One of our shards in the Dublin region is experiencing degraded performance due to an issue with the underlying data storage. Our team is currently working on resolving the incident.
Posted Feb 24, 2025 - 12:02 UTC
This incident affected: Chat (dublin).