Elevated API Errors in US-East

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 14:17 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 12, 2026 - 13:33 UTC
This incident affected: Chat (us-east), Video (Joining Calls), and Feed (us-east).