Video - high error rate on Join call API (Mumbai)

Incident Report for getstream.io

Resolved

Our team deployed a patch to the affected system and the incident has been resolved
Posted Mar 31, 2025 - 17:48 UTC

Monitoring

Between 12:35 and 12:51 UTC, our API layer experienced a downtime in the Mumbai region due to increased system load. We are currently investigating the incident and implementing a patch. During this time API requests to join calls returned a 5xx response.
Posted Mar 31, 2025 - 13:39 UTC
This incident affected: Video (Joining Calls).