High error rate on Feed Realtime endpoint
Incident Report for getstream.io
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 15:35 UTC
Update
Realtime updates for feeds are back to normal, we are still monitoring the traffic.

The previous patch unfortunately did not resolve the problem and was causing realtime clients to retry the connection via the `Client not found, please reconnect` response.
Posted Jan 06, 2021 - 10:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 09:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2021 - 05:00 UTC
This incident affected: Feed Realtime Notifications.