Intermittent availability of the dashboard

Incident Report for getstream.io

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 06:17 UTC

Investigating

We're currently investigating an issue with Stream's dashboard. The issue is caused by an outage of AWS.
Posted Oct 20, 2025 - 16:56 UTC
This incident affected: Additional services (Dashboard).